Jump to content

lee_dr30

Member
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

2 Neutral

About lee_dr30

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. mag full DL ka ng torrent. wag mo gamitin yung sa kRO. https://talonro.com/download/
  2. are you sure your firewall and antivirus are totally off?
  3. turned off both antivirus and firewall?
  4. Hello, Thanks for checking this out. My concern has been resolved. my antivirus was stopping talonexe.exe after the patch process. After disabling it, the game launched the way it used to be.
  5. Thank you sir. Please consider this as a closed in inquiry. I was able to confirm that the anti-virus is preventing the client!! OMG I'm so glad!!
  6. yup. I confirmed that I don't have it.. just wanna show that my hardware is the usual. sound enhancements aren't installed..
  7. No sir. i honestly did the Nahimic troubleshooting step but it didn't work cause I don't have Nahimic in the first place. Also, I'm not even getting to the white screen thing with the small image (dude with gun) that others encounter. Mine just terminates everything after clicking on START GAME. Sound props of my machine is just the default..
  8. looks like I'm not getting any assistance for this problem of mine. I feel really frustrated now. 😑
  9. posting for follow-up. anybody, can you guys help?
  10. I'm not really thankful this Thanksgiving. The patcher pops up and shows "UPDATING CLIENT..." once complete, nothing happens when I click on START GAME. After clicking on START GAME, the patcher disappears and nothing follows. I opened my task manager and TalonRO is not in the running program. This is the first time I encountered this error. What's weird is that I was able to run the game last weekend (18 November 2018). Is there something wrong with the server itself? here's the actual event -
  11. For me, the patcher pops up and shows "UPDATING CLIENT..." once complete, nothing happens when I click on START GAME. after clicking on START GAME, the patcher disappears and nothing follows. I opened my task manager and TalonRO is not in the running program. This is the first time I encountered this error. What's weird is that I was able to run the game last weekend (18 November 2018). Is there something wrong with the server itself? here's the actual event -
  12. nevermind. it's ok now. totally unrelated. the wiki guide for moscovia entrance keep on scrolling upwards (https://wiki.talonro.com/Moscovia_Dungeon_Entrance_Quest) whenever i access it.. how did you cope up with it?
  13. i don't have a guild or partymates because i only play during weekends. they don't want me in their teams cause i don't "regularly" play. will it ever be possible to have event games or activities that doesn't require me to be in a party? the Halloween quest was fun.. but after doing it, i don't have anything to do unless i camp in front of my computer waiting for other people to have me in their parties - which i don't think will be healthy for me. i think , it's a weakness for talonro to have less side quests and games for solo players like me.
  14. the real question which i think many are shy to ask, is this: "does equipping 2pcs mimic cards in a single character a good decision than equipping 1pc?"
×
×
  • Create New...