Jump to content

Karpastein

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

9 Neutral

About Karpastein

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. First of all, sorry for any eventual mistake. English is not my primary language. So, after 2 days (yes, 2 f.days) i found out that some 32-bits programs are incompatible with 64-bits based system AND with more than 2 or 4 CPU cores. Yeah... no kidding... I was getting the white screen error everytime I tried to play the game. Start Game on patcher than BAM, White Screen of Doom and stopped working. As said before, my system is 64 bits and the exe is 32 bit and I have a 6 core (AMD FX 6300). While searching I found out this link: http://www.tomshardware.com/forum/53426-63-solved-32bit-program-longer-working-64bit-win7 And then this thread: So the thing is: - Create a talonexe.exe shortcut - Right click - Properties - Target line goes for C:\Windows\System32\cmd.exe /C start "" /affinity 2 "the path you have" -1sak1 - Open the game through the shortcut. You will still need to open the patcher to... patch new patches... and the setup works normaly. And with that my game is working perfectly now Hope it helps if somebody is having the same problem and compatibility mode or others alternatives aren't working. This might be your case too. And a big thanks to Ramesses for (somehow) helping in this too!
  2. FOUND IT! At least for me. It seems that multiple cores causes incompatibility. Do you have more than 2? 4?
  3. Me 2. have some friends playing here. One thing i found out is that my sound was interfering, so i had to to select the "no sound" option on setup but did not fixed the problem
  4. Having the same problem. And others players too, but no one came with a solution. Sometimes the game decides do work for me and i can play, but most of time (almost always) its the same error . I'm new here too and its too bad that no one seems to care about it
  5. So, I'm new and yes, I already searched on the forum and everything but the game on work properly. Sometimes it opens and everything works fine, but then again it stops and i can't start the game. I know about the sound card. Already selected the "No Sound" option on the setup. Yet, when i click to start the game BAM! White Screen and "not responding". So pls, need some help here.
  6. I'm new here and I just downloaded the game and I'm having the same problem. Help, pls.
×
×
  • Create New...