Jump to content
  • 0

Game keeps minimizing itself


I play with this account on two different machines, but I was playing on this machine fine last night and haven't changed anything or played on the other one since, so I'm not sure what's going on. Here's my journey tonight from the start:

Initially I was getting CTD on hitting Start on the patcher, so I followed the troubleshooting advice, changed my sound setting to No Sound for now and went to play again. Worked fine, got to char select and thought okay, the screen resolution's wrong (which is probably because I set it wrong). So I backed out, changed screen res in RagnarokSetup.exe (from one of the 1280x ones, can't remember which, to 1366x768 which is my monitor resolution) and tried again, still on No Sound. Except now I'm back to CTD before login. Which is annoying but something I've experienced with other servers. So I change it back, thinking whatever, I'll just play with it a bit wonky. Only now (and I've tried this on most resolutions available) it loads up to login, but the window won't stay focused. I can keep it up for a second at most and then it minimizes.

Really confused on this, hoping someone's got some insight.

Edit: I can make it work in windowed mode but it'd be sweet to get it to work in fullscreen mode too. It did yesterday..?

Edited by gemmabean
  • Love 1
  • Omg 1

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now