Jump to content
  • 7
Karpastein

How to fix the white screen problem!

Question

First of all, sorry for any eventual mistake. English is not my primary language.

So, after 2 days (yes, 2 f.days) i found out that some 32-bits programs are incompatible with 64-bits based system AND with more than 2 or 4 CPU cores. Yeah... no kidding...
I was getting the white screen error everytime I tried to play the game. Start Game on patcher than BAM, White Screen of Doom and stopped working.

As said before, my system is 64 bits and the exe is 32 bit and I have a 6 core (AMD FX 6300).  While searching I found out this link:
http://www.tomshardware.com/forum/53426-63-solved-32bit-program-longer-working-64bit-win7

And then this thread:

So the thing is: 
- Create a talonexe.exe shortcut
- Right click 
- Properties
- Target line goes for  C:\Windows\System32\cmd.exe /C start "" /affinity 2 "the path you have"  -1sak1  
- Open the game through the shortcut.

You will still need to open the patcher to... patch new patches... and the setup works normaly.

And with that my game is working perfectly now :D 
Hope it helps if somebody is having the same problem and compatibility mode or others alternatives aren't working. This might be your case too.

And a big thanks to Ramesses for (somehow) helping in this too!

  • Like 4
  • Love 3
  • No1 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
6 hours ago, ArwahSuketi said:

..

check if you have C:\windows\system32

or just click "search" (the magnifier glass icon next to "start"), type CMD - it will show you CMD icon, rightclick it and pick "open location of file" or something like that - 2nd option.. it will show you, where your cmd.exe is.. use this path instead and see if it helps..

Share this post


Link to post
Share on other sites
  • 0

i have this problem right now.. yeah i followed the steps..it did launch the game but i have activated a bonus bundle..my problem is any changes i make in the memo. it wont save..for example i set alt+1 to !return.. then when i close the window memo it always go back to the default 

- i have a windows 10 asus laptop, i played talonro for almost a month without problems then suddenly after a windows automatic update it became like this

Share this post


Link to post
Share on other sites
  • 0

Hey i know its a dmn old Thread .... but i still got this problem and can't solved this with this method.

is there a other Idea t solve this white Screen shit?

Share this post


Link to post
Share on other sites
  • 0

i'm really sorry but this whole thread makes literally no sense to me... i'm not a smart person by any means so every solution is just horribly confusing. 

my path is "(C:) -> Games -> TalonRO". what do i do from there? if possible, please write out the rest of what i should add to the path so i can just copy and paste it or else i'll never be able to play this game ;_;

Edited by Kedarui
i feel like i sounded too blunt so i wanted to add a softener

Share this post


Link to post
Share on other sites
  • 0

I had the same problem after I connected a third monitor, that has cloned the screen of the first one. You probably have to try out all the display options in the setup menu. In my case, the last two NVIDIA entrys are working (see screenshot). 

 

fix.jpg

Share this post


Link to post
Share on other sites
  • 0
Hello, I try to play again, but my game does not enter. After downloading the patch it is on the second screen.
already did all the process recommented here without support but nothing solved, anyone have any idea?

 

0001.png

0002.png

Edited by Gr4mp0L4z

Share this post


Link to post
Share on other sites
  • 0
On 17/6/2018 at 5:38 AM, antibacterial said:

I encountered this white screen. Fixed by below step.

  • Install "TalonRO"
  • Install "Microsoft C++ Redistributable Packages 2008 and 2012"
  • Close "Alienware Sound Center"

System Specs: Alienware 15 R3 | Windows 10 - 64 bit | Nvidia GTX 1070

i also have an alienware. Resolved by closing alienware sound.. Thanks!

Share this post


Link to post
Share on other sites
  • 0

I've been having trouble with issues as well. I've tried the C:\Windows\System32\cmd.exe  shortcut and so far it doesn't seem to be working. I do have sonic studio 2 on my PC but it didn't work after terminating it from the background.  I'm hoping a GM may be able to help guide me to one of two other things I havn't tried.

 

Thank You

Share this post


Link to post
Share on other sites
  • 0

Hello, guys.

Creating link with path (C:\Windows\System32\cmd.exe /C start "" /affinity 2  F:\games\TalonRO\talonexe.exe -1sak1)  is only one part for problem solving for me.

Second part is enable compatibility mode for file talonexe.exe with Vista (i run on Windows 10 now)

image.png.d5acaa2868253f454814fdff9746f96f.png

Share this post


Link to post
Share on other sites
  • -1
Just now, GM Venus said:

Have you followed the instructions?

Hello GM,

I dont understand what i am supposed to do with this part : - Target line goes for  C:\Windows\System32\cmd.exe /C start "" /affinity 2 "the path you have"  -1sak1  

what is this mean? sorry i am bad with computers. it used to work fine for me. Tried reinstalling too. but still not working yet.

Share this post


Link to post
Share on other sites
  • -9
5 minutes ago, Ashley Wong said:

Right click 
- Properties
- Target line goes for  C:\Windows\System32\cmd.exe /C start "" /affinity 2 "the path you have"  -1sak1  
- Open the game through the shortcut.

Have you followed the instructions? Tell us if it solved your problem.

  • Love 1

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×