Jump to content
  • 0
Sign in to follow this  
Sweet Desire

Cannot use "Enter" on Chatbox but works on Whisper

Question

just downloaded this game today and was working fine.. when I was leveling in payon cave and when I tried to talk to one of the priest I couldn't!! I can type but when I try to send it or press "ENTER" it doesn't go through like my "ENTER" key all of the sudden stopped working... but when I tried whispering another player to ask if they know how to fix it the "ENTER" suddenly works... so in my case I can use whisper perfectly fine but when I try to ask for buffs or say thank you in public chat it wont let me!!! sad how I cant talk in public kinda like im muted! :( can someone help me I already restart my PC and relog many times.... only thing I can think of (its 2:45am) is to uninstall it and re-download it again.. :(:(:(  any help would be nice! thank you!!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×