Jump to content
  • 0
Sign in to follow this  
santosh

Game not working

Question

Hello guys

After the new patch came in i am unable to connect to the game. 

Looked through the forums, people told me it could be related to the firewall. Made a firewall entry for TalonRO - still didn't work. Completely disabled Firewall, still not working.

Other people said I should try the mini installer - tried it, nothing. A GM posted a link to the newest patcher, downloaded and tried it, still nothing.

No ports are not blocked, checked it through a website someone posted here.

I even tried creating shortcut for talonexe.exe with C:\Windows\System32\cmd.exe /C start "" /affinity 2 "C:\TalonRO\talonexe.exe"  -1sak1

I even redownloaded the installer through direct download instead of torrent, its the same file but tried anyway - no chance.

So, is there anyone who knows a solution? I've tried pretty much everything.. I really want to play because it seems like a fun server. 😕

Thanks in advance.

 

EDIT: Also checked hosts file. Retail RO (fRO) works fine. My operating system is Windows 7 64bit.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

When i click the TalonPatch.exe it is just not starting. Its not showing up in task manager also as running. My mouse process symbol alone keeps rotating. But the game is not at all loading. If i use the old TalonPatch.exe which i already have, It says it failed to connect the server. 

 

I even copied the file talonpatch_120718.zip provided by the GM team. But still the game is not launching

Share this post


Link to post
Share on other sites
  • 0

image.thumb.png.0fdefc740240b227dd1b49af73edf79c.png

 

This is the screen shot if i use older TalonPatch.exe. When i tried the newly downloaded complete image of Talonro the game was not launching at all...

Share this post


Link to post
Share on other sites
  • 0

image.png.b13c5e80c7931f4d6373aaf6569a07a7.png

 

I see TalonPatch.exe running in the task manager under process tab now. But the game is not launching.

image.png.45793af9bfd3cc5c2ce65d1fcf9586c3.png

 

But i done see the application running in task manager.

Edited by santosh

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×