Jump to content
  • 0
KinUrahara

[SOLVED] "Your chosen Signature does not meet the guidelines"?

Question

Posted (edited)

[SOLUTION] Keep trying from time to time. It should work, apparently. It did for me, as you can see *Points at Signature* /no1

Hello, I am having some issues with savings my "Forum Signature" via the Account settings. 

What I did:

  • I went to TalonRO's Signature Generator
  • Entered my Characters name, picked "Spring" for the "Style" and I clicked "Generate"
  • It generated my Signature image + URL - I copied URL
  • I went to Account Settings>Signature and I pasted the copied link to the "Signature" BBCode or whatever that is:P (Where my Signature is shown in the Picture below)
  • "Your chosen signature does not meet the guidelines" pops up after clicking "Save"

When I save the Signature, it says "Your chosen signature does not meet the guidelines" and I don't know why /wah

I also tried copying the "image" instead of the link and just pasting that into the Signature area and clicked save but it also gave me that "Your chosen signature does not meet the guidelines"

TalonROSupportPic1.thumb.png.091bd9109acc5f84d3c4cb2b2d4d5e8a.png

 

IN-ADVANCE: Sorry if this is posted in the wrong category. /sry

P.S.

I also tried saving the signature image to my computer and uploading it that way via the "choose files..." and it did not work/wah

Edited by KinUrahara
Additional Information: "P.S.", Solution
  • Like 1

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...