Jump to content
  • 1
Sign in to follow this  
plazaro

I can't use the F1 keys as a shortcut for my Skills and I only have 2 slots.

Question

2 answers to this question

Recommended Posts

  • 1

Hmm, it seems you're actual skill bar is missing. Try pressing F12, that should be the default key to showing them. You can check Key Assigning > Window Interface > Hotkeys Bar and check what key is listed there.

Next, check your Key Assigning (in ESC), hot keys are set properly to said keys?

If yes, then are you using a laptop? Have you tried using fn+F12? A better option would be having to change your laptop setting (I believe it will be in the BIOS) and disable the fn key. (Please google your laptop model and the method to doing so)

If no, then change them to your liking.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×