Jump to content
  • 0
Marly

"Windows cannot access the specified file"

Question

14 answers to this question

Recommended Posts

  • 1

That is not a solution, you are simply bypassing the patcher. With that you will start crashing because of outdated files sooner or later. Just make sure to run the patcher as administrator and that your folders aren't read only.

Share this post


Link to post
Share on other sites
  • 0

There's a chance Windows is blocking the file. Right click TalonPatch and click properties. Under the general tab, at the bottom right corner see if there's a button that reads "unblock" like so: unblockfileserver2003.png

 

If not, go back and add "full control" under the security tab. Hope that will help

Share this post


Link to post
Share on other sites
  • 0

I've done that, adding "full control" on the security tab, and still doesn't work... I've tried reinstalling again, and got the error again.

Thank you anyway :3

Share this post


Link to post
Share on other sites
  • 0

I'm suffering with this same problem, I don't know what to do anymore, any tip?

I tried everything said above and still didn't work.

Thanks in advanced.

Untitled.thumb.png.975d9eb0d427f83d2c29d

 

 

Share this post


Link to post
Share on other sites
  • 0

This maybe a dumb questions but, assuming you're using the shortcut on your desktop to launch RO, are you sure that TalonPatch.exe is in your talonRO folder? I had a friend whose TalonPatch.exe file got deleted during an update. There was a TP.exe executable left in the folder, likely a leftover placeholder of the file that was to replace the deleted TalonPatch.

Just check and make sure its actually there to satisfy my curiosity.

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, NNV said:

This maybe a dumb questions but, assuming you're using the shortcut on your desktop to launch RO, are you sure that TalonPatch.exe is in your talonRO folder? I had a friend whose TalonPatch.exe file got deleted during an update. There was a TP.exe executable left in the folder, likely a leftover placeholder of the file that was to replace the deleted TalonPatch.

Just check and make sure its actually there to satisfy my curiosity.

Yes, The TalonPatch.exe was inside the talonRO folder /sob

I'll try install Windows again, let's see what happens, I really don't know how to fix it so let's erase everything.

Edited by T H E S H

Share this post


Link to post
Share on other sites
  • 0

That seems kind of drastic but hey, whatever works.

I take it reinstalling RO didn't solve the problem ether?

 

Share this post


Link to post
Share on other sites
  • 0

Your shortcut is for E: but you installed on C:. No wonder it doesn't work lol.

Doesn't explain the problem from whitemaiden though.

Edited by Pheal

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Pheal said:

Your shortcut is for E: but you installed on C:. No wonder it doesn't work lol.

Doesn't explain the problem from whitemaiden though.

What ?? Where did you see my TalonRO is installed on C: ?

I never installed any game on C: and surely the game and the shortcut is from E:

I really would like to know how did you come to this conclusion

Edited by Sihtric

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, Sihtric said:

What ?? Where did you see my TalonRO is installed on C: ?

I never installed any game on C: and surely the game and the shortcut is from E:

I really would like to know how did you come to this conclusion

On your picture it says that the shortcut's target is on the E drive. The C drive is the default drive in which files are installed.

It's an assumption, from some a very good observation. I didnt even notice.

Share this post


Link to post
Share on other sites
  • 0

Hello everyone, I was having the same issue and tried to fix it the whole week, no success. Well, the solution I've found is: 

Create a shortcut of talonexe, open the properties and on the path leading to talonexe.exe add a space behind it and then add -1sak1. It worked for me. Don't try to open talonpatch, it won't do. Just run ragnarokpatch and add data.grf. 

Screenshot_2.png

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The problem is, we can't run the patcher and even running it as an administrator we can't play. I made sure that my folders aren't read only and did everything that I found, but the only way I can play the game is by using this method.

Share this post


Link to post
Share on other sites
  • 0

I've been having the same issue, tried:

Deleting and installing again - didn't work
running as admin - didn't work
setting to 'full control'  - didn't work
using the file directely instead of shortcut - didn't work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×